Major Outage

Incident Report for LuminAI

Resolved

This incident has been resolved.
Posted May 12, 2026 - 18:36 UTC

Investigating

Due to an unidentified issue, LuminAI is currently experiencing a major outage. We are currently investigating the issue.
Posted May 12, 2026 - 17:49 UTC
This incident affected: Features (AI Chat, Vision, Audio, Web Search, Image Generation, Multilingual, Music, Memories, Voice Agent) and API, Voting System, Response Times.